Официалният форум на iPlay.bg 

Пишете тук при проблеми свързани с играта.
 #409299  от Imp0ss!bLe ;]
 вт фев 07, 2017 11:12 pm
dbnZ `` написа:
вт фев 07, 2017 11:04 pm
nvidia
Imp0ss!bLe ;] написа:
съб окт 08, 2016 12:38 am
Ако си с NVidia видео карта - Десен бутон на десктопа, след това Nvidia Control Panel -> Manage 3D settings, след това най-отдолу Vertical sync го направи на off и би трябвало да се оправи.
 #409303  от dbnZ ``
 вт фев 07, 2017 11:26 pm
Това което го каза напраих го в началото. Мой приятел смени всички неща и ми дигна фпс на 99 и са опраи проблема ся пак ми падна на 60 .. преди той да ми го опраи беше също на 60
 #409306  от shaynes
 вт фев 07, 2017 11:50 pm
Просто си влизаш в настройките на играта и си оправяш от "Video" ако ти е на "D3D" го правиш на "OpenGL" Renderer-a.